Gereksinimler

Yazılımların tam, verimli ve performanslı bir şekilde çalışabilmesi için,
alacağınız yada elinizde bulunan hosting paketinizin özellikleri aşağıdaki gereksinimleri karşılamalıdır.

 

PHP Tabanlı Yazılımlar
   
1 - Linux 6.6 ve üstü
2 - Apache 2.2 ve üstü
3 - PHP 5.4
4 - MySQL 4 ve üzeri veritabanı özelliği.
5 - İon cube Desteği

 

 

ASP Tabanlı Yazılımlar
   
1 - Windows Server İşletim Sistemi
2 - IIS web sunucusu (IIS 5 ve üstü).
3 - ASP desteği.
4 - MySQL 4 ve üzeri veritabanı özelliği.
5 - Pertist Companent Desteği
6 - Server *.dll Register/Set desteği.